Introduction

OLE Fixer
Introduction

How many times have you tried to open a Form or Class and seen

This is caused when you have an OLE control in a Form or Class and the version of the control has been changed on your computer.

This can happen if you upgrade the controls supplied by the manufacture or an installation program overwrites your version with a newer, or older, version.

Just think of all the hours of coding you have lost.

Fear not OLE fixer to the rescue.

Last Updated: 11/17/03

Avian Management Services..


Acknowledgements

Acknowledgements

This program came about from my use of a prg file created by Hank Fay of Prosysplus, www.prosysplus.com

To use Hanks programme I had to create a dummy form, add the new OLE control to it and then save the form.
Then run the program passing a set of parameters to it.

Being the efficient, read lazy, programmer that I am I decided to build a tool to do all the work for me.


Licence

Licence

This program and it's source code are distributed


Release Notes

Release Notes

Last Updated: 11/16/03


How to use

How to use

Last Updated: 11/16/03


How to use

How to use

Last Updated: 11/17/03

Avian Management Services..


Installation

Installation

Last Updated: 11/17/03

Avian Management Services..